Documentation

 

 

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

Table of Contents
maxLevel1
excludeIntroduction

 


...

Prerequisites

SecureAuth IdP version 89.2 1 or later. 

Refer to Prerequisites in the SecureAuth IdP RADIUS server v2.4 integration guide for SecureAuth IdP requirements to use SecureAuth IdP RADIUS server version 2.4.

IMPORTANT: SecureAuth IdP RADIUS server v2.4 should not be installed on a Windows Domain Controller.

If you are a new customer, for optimum performance, especially for large enterprises, install the SecureAuth RADIUS server separately from the IdP or Identity Platform server. If you are upgrading, consider moving SecureAuth RADIUS to its own server. If in doubt, contact SecureAuth Support.


...

Upgrade SecureAuth IdP RADIUS server to v2.4

...

Info
iconfalse
titleNOTES:
  • RADIUS v1.0.x configuration data is not retained or used by RADIUS v2.4.
  • The RADIUS v2.4 installer will not overwrite the "SecureAuthRadiusService2" Windows service since the RADIUS v2.4 Windows service uses the service name "secureauthRadius".

 


...

Install SecureAuth IdP RADIUS server v2.4 
Anchor
install
install

...

Configure SecureAuth IdP RADIUS server v2.4