Documentation

 

 

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

Table of Contents
maxLevel1
excludeIntroduction

 


...

Prerequisites

SecureAuth IdP version 9.0 - 9.3. 

...

IMPORTANT: SecureAuth IdP RADIUS server v2.5 should not be installed on a Windows Domain Controller.

 


...

Upgrade SecureAuth IdP RADIUS server to v2.5

...

Info
iconfalse
titleNOTES:
  • RADIUS v1.0.x configuration data is not retained or used by RADIUS v2.5.
  • The RADIUS v2.4 5 installer will not overwrite the "SecureAuthRadiusService2" Windows service since the RADIUS v2.5 Windows service uses the service name "secureauthRadius".

 


...

Install SecureAuth IdP RADIUS server v2.5 
Anchor
install
install

...


If either or both files were selected at step 7, the requested file(s) now appear(s).

 


...

Next step...

Configure SecureAuth IdP RADIUS server v2.5

 


...

Related documentation

SecureAuth IdP RADIUS server v2.5 integration guide

...