SecureAuth Connector troubleshooting

This topic is intended to provide troubleshooting issues with the SecureAuth Connector.

Symptom

Connector is not responding.

Cause

There are some reasons why the Connector might not be responding:

  • Windows service is not running

  • There are no data store configurations; the Connector is installed and waiting for more instructions and is not able to do anything but send health checks

Resolution

What you can do:

  • Restart the SecureAuth Connector Service from the Windows Control Panel

  • Look at the Connector logs for clues; the Connector log path is C:\ProgramData\SecureAuth Corporation\SecureAuth Connector\logs