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Juniper VPN error with Letter "S" on the Browser

Symptom

Following a Juniper VPN integration with SecureAuth IdP (SAML or Native Certificates) – for either a new integration or after a Juniper IVE upgrade – the redirect page to SecureAuth IdP from Juniper URL displays a Capital Letter "S" on the top left hand corner of the browser.

Cause

This error is caused because Juniper IVE is unable to establish proper communication with the SecureAuth IdP Appliance.

Resolution

The resolution for this specific error is described below:

1. Be sure the "Web" option is checked under the concerned roles option for Juniper IVE:

Juniper Admin page–> User Roles–> "Select the concerned role"–> General–> Check Web Option

2. Verify Web ACL from Juniper IVE to SecureAuth IdP:

Juniper Admin page–>User Roles–> "Select the concerned role"–> Web–> Access Control–> Web ACL

The ACL will be in the format of https://SecureAuth Hostname or IP address :443/secureauthXX/*

3. Verify Allow Browsing Untrusted SSL Websites is checked:

Juniper Admin page–>User Roles–>"Select the concerned role"–>Web–>Options–>View Advanced Options–>Check Allow Browsing Untrusted SSL Websites

Note

Untrusted Web sites are those whose server certificates are not installed, expired, or revoked through the System > Configuration > Certificates > Trusted Servers CA s tab of the Admin console