Not authorized to view this page: IP restrictions
Symptom
Users see the following error when attempting to access webmail from the outside: "You are not authorized to view this page. The web server you are attempting to reach has a list of IP addresses that are not allowed to access the Website, and the IP adress of your browsing computer is on the list."
Cause
The web server you are attempting to reach has a list of IP addresses that are not allowed to access the website, and the IP address of your browsing computer is on the list
Resolution
First check to see if there have been any recent updates to the OWA Exchange server. If so, the update may have replaced any custom files that you had in place, thus causing the error.
Review the security settings in IIS on the Exchange Virtual Directory:
1. Open the IIS console on the server where Exchange is hosted.
2. Expand Websites.
3. Expand the Default Website.
4. Right-click the Exchange Virtual Directory and choose Properties.
6. Click the Directory Security tab.
7. Click the Edit button in the IP Address and domain name restrictions section of the dialog box.
8. Verify that the "all computers will be granted access" radio button is selected (if this is restricted to specific IP addresses, make sure the new IP is on that list), then click OK all the way back out of the dialog box.
9. Restart the default website and test the access by browsing to the page.
Contact support@secureauth.com for further assistance if needed.